Transactional Emails Elevated API Errors
Incident Report for TickeTing Events
Resolved
The team removed the issue, and after a few days of monitoring, automated emails are now going out normally. We will continue to monitor for any issues.
Posted Sep 06, 2024 - 10:33 GMT-04:00
Monitoring
The issue has been identified and we are monitoring a fix.
Posted Sep 02, 2024 - 08:32 GMT-04:00
Investigating
Our transactional email server is experiencing elevated API errors. We are investigating the issue.
Posted Aug 31, 2024 - 11:36 GMT-04:00
This incident affected: TickeTing Mobile App and TickeTing API.